2011年10月20日木曜日

FlashBuilder 4.0.1はLionでも元気に動いてるよ

前にこんなことを書いていた。

琴線探査: LionではFB4が動作しないらしい。もう少し待ったほうがよさそうだね。 | Mac OS X Lion (10.7) と アドビ CS 製品の互換性 - akihiro kamijo

で、実際、思い切ってMacをLionにしてFB4(4.0.1スタンドアロン)を動作させてみた。そしたら起動するし、コンパイルできるし、実行できるんだなぁ。

Lion特有のスクロールバーが証拠

いや、確かにAdobeのページでもバッチシ「Flash Builder 4.0.x は Mac OS X 10.7 で動作しません」と書いてあるのだ。

でも動いている。なんなん?あの時から何らかの改善があったのだろうか。

しかしまぁ、これで4.0系で作ったものは4.0系で開発し続けられるわけだから、良かったじゃないか。