2011年7月21日木曜日

LionではFB4が動作しないらしい。もう少し待ったほうがよさそうだね。 | Mac OS X Lion (10.7) と アドビ CS 製品の互換性 - akihiro kamijo

Mac OS X Lion (10.7) と アドビ CS 製品の互換性 - akihiro kamijo

・・・OS X 10.7 (Lion) へのアドビ製品の対応状況・・・
・特に、Flash Catalyst CS5.5 と Flash Builder 4.5 には主要な問題が確認されている
・Flash Catalyst CS5 と Flash Builder 4 は動作しない
・・・Flash Catalyst CS5 と Flash Builder 4 は対応予定が無いようです・・・Eclipse をはじめとするいくつかの技術が Lion に対応していないこと、が主な原因との話・・・Lion になって、Java のランタイムがインストールされていない状態で出荷される・・・

あじゃじゃ?FB4は動作しない?それはヤバイ。しかもFB4.5も怪しい?

EclipseがLionに対応していない事が主な原因らしいけれど・・・

ところで、LionはJavaすらインストールされていないのか?AppleはJavaをもはや一般消費者が必要な技術とは考えていないようだ。うーん。残念ながら、そうだろうなぁ。

とにかく、Lion移行はもう少し待った方が良さそうだ。これじゃ開発に支障をきたすよ。

今すぐiMacを買って開発に使いたいなら、Snow Leopard状態の現行iMacを買った方がいいのかも。

追記11.10.21:実際やってみたらなぜか動いてるよ
琴線探査: FlashBuilder 4.0.1はLionでも元気に動いてるよ