2011年11月11日金曜日

Flash Player 11.1出るもAndroid4.0は非対応なのか?

Flash Player 11.1 と Adobe AIR 3.1 公開 - akihiro kamijo

・・・昨日発表のあったとおり、Flash Player の Android 版はこれが最後のバージョンになると思われます。システム要件のページには、Android 4.0 の記述が無いのが、ページ更新が未だなのか、実際にサポートが無いのかは未確認・・・Flash Player のデバッグ版はまだ未公開・・・

おっと。まさかAndroid4.0は非対応か?確かにAdobeのページにその記述はない。

Adobe Flash Player 11 | 必要システム構成

・・・Android™ 2.2、2.3、3.0、3.1および3.2・・・

対応だったらフツー忘れないだろう。これは非対応と見たほうがいいのでは・・・

となると、Flashの衰退は思ったよりも早く進むのかもしれない。

しかしAdobeは相当舵を切ったな。そんなにHTML5でイケると確信しているのだろうか。