2010年1月18日月曜日

McAfee、IE脆弱性を「サイバーセキュリティ史上最大の危機」だとして無料検査サービスを提供中 - Tech Crunch Japan

McAfee、IE脆弱性を「サイバーセキュリティ史上最大の危機」だとして無料検査サービスを提供中 - Tech Crunch Japan

例の中国からのサイバー攻撃はIEの脆弱性を利用したものらしい。

とにかくIEは完璧にアップデートしとかないと。あとFlashなどのプラグインも同様にアップデートしとかないと。

プラグインも自動的にアップデートする仕組みを、ブラウザレベルでサポートすべきではないだろうか。

自分たちが作るプラグインを使ったアプリケーションレベルでも、ユーザーにプラグインを最新版にアップデートするように促すような、何らかの工夫を考えなければ。